Jump to content
Bellazon

Problems and Suggestions for BZ - Post Here


Joe > Average
 Share

Recommended Posts

3 minutes ago, Schemer said:

What I'm interested in is there a way to have forum scale down images and videos when they're too big like before?

 

Like this post for example

 

 

Forum used to scale down image like that.

 

 

I will be kicking off that process once the search index is complete in about an hour. It will rebuild all thumbs to 275px max on any size. Thanks 

Link to comment
Share on other sites

9 minutes ago, Syria said:

Also, the "Content I follow" in the "Activity" section doesn't work. It was down all day. The page won't load at all.

 

Hmm, it just spins and never returns? I know that there are some bugs there that will be addressed in the next version which comes out early next week. 

Link to comment
Share on other sites

1 minute ago, maddog107 said:

 

Not disabled, doesnt exist anymore. The post will appear exactly how it shows up in the editor. If there is any discrepancy let me know so I can take a look. Thanks

 

not the case ..... it doesn't appear exactly as it shows up in the editor. and what if you want to switch between visual and code editor?

Link to comment
Share on other sites

21 minutes ago, maddog107 said:

 

Hmm, it just spins and never returns? I know that there are some bugs there that will be addressed in the next version which comes out early next week. 

 

Exactly. Yesterday it worked fine. Then for a while this morning it worked but only after minutes of loading. And now it just spins over and over. The other sections seem to work fine for me.

Link to comment
Share on other sites

58 minutes ago, Myfashexp said:

 

not the case ..... it doesn't appear exactly as it shows up in the editor. and what if you want to switch between visual and code editor?

 

There is no more BB code editor (wiki markup). Can you give me an example of what does not show up correctly so I can submit a bug report? Thanks. 

Link to comment
Share on other sites

6 minutes ago, U.K. said:

Has something happened to stop some attached .GIF files from showing? There's one (17.6 MB) that was showing a day or two ago but not now. It shows okay in Google cache but not on the site now.

Can you please link me to the post in question to take a look? Thanks. 

Link to comment
Share on other sites

  • maddog107 changed the title to Problems and Suggestions for BZ - Post Here

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...