Jump to content
Bellazon

Problems and Suggestions for BZ - Post Here


Joe > Average

Recommended Posts

  • 4 weeks later...
2 hours ago, WongDong said:

So the window to edit a post has been shortened? I could swear it used to be a week, but now it seems its much much shorter. May I ask why?


Yes, it for shorten to 48 hours bc in the past we have had disgruntled members who would edit/delete the contents of their post bc they were upset about something. We didn’t want to totally take away the ability for members to edit their post, so we decided that 48 hrs is a fair amount of time for members to edit their posts if necessarily. If you have other any other questions or would like to further discuss this, feel free to PM me. Thank you😊

Link to comment
Share on other sites

On 12/4/2023 at 11:25 PM, elfstone said:

Firefox is not letting me grab videos. Ive reinstalled it a couple of times but nope... :pinch:

Does anybody know how to fix that?

 

Screenshot (81).png

 

Are you referring in general or on BZ? The screenshot you provided didn't show any BZ video links so I suspecting you are asking in general. This thread is for "Problems and Suggestions for BZ". Also, I tested it with videos on BZ and everything was fine.

Link to comment
Share on other sites

On 1/3/2024 at 1:58 AM, TheDude2k said:

Site seems to have slowed down all of a sudden and I'm having upload failures.

 

Been noticing performance issues like slow page loads and failed uploads around the same time each night for a certain period of time since the beginning of the year.  Is the BZ forum doing scheduled server maintenance in the background or something that might be causing this?

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

I have these Problem again..But only at 2 Boards ( from over 100), Bellazon and Picturepub. I speak with a Internet Specialist in  our Company and he said it could be a Problem with IPv6. So i turn it off and try with IPv4 but this may not help. Sometimes for 2 Minutes Sites are loading (very slow) and then 2,3 Times buffering and buffering before Bellazon load again. Threads with only Text,embed Content like from Imagebam,Pixhost,youtube load faster,but all the Loading of the Pics from Bellazon Sever taking endless.

Try to switch off DNS over https ( Cloudflare),try it with and without VPN..When these Site stopped i open a few other Boards in a new Tab and everything is fine.

I´m from Germany,Windows 10 used.. And strange : if i use my Smartphone without WLAN ,bellazon is faster..I have no Clue what the Problem could be..😒

Link to comment
Share on other sites

On 2/9/2024 at 7:27 AM, tzdon said:

I have these Problem again..But only at 2 Boards ( from over 100), Bellazon and Picturepub. I speak with a Internet Specialist in  our Company and he said it could be a Problem with IPv6. So i turn it off and try with IPv4 but this may not help. Sometimes for 2 Minutes Sites are loading (very slow) and then 2,3 Times buffering and buffering before Bellazon load again. Threads with only Text,embed Content like from Imagebam,Pixhost,youtube load faster,but all the Loading of the Pics from Bellazon Sever taking endless.

Try to switch off DNS over https ( Cloudflare),try it with and without VPN..When these Site stopped i open a few other Boards in a new Tab and everything is fine.

I´m from Germany,Windows 10 used.. And strange : if i use my Smartphone without WLAN ,bellazon is faster..I have no Clue what the Problem could be..😒

 

Hmm strange, we do use Cloudflare as our CDN, so it should be serving you content from europe and it should be quick. But you say this only happens occasionally? 

 

 

Link to comment
Share on other sites

On 2/16/2024 at 5:41 AM, maddog107 said:

 

Hmm strange, we do use Cloudflare as our CDN, so it should be serving you content from europe and it should be quick. But you say this only happens occasionally? 

 

 

Hi,i write this on my Smartphone ( without WLAN) otherwise its impossible to do something. Mainsite work fast,the Rest in the last Days 2 - 3 Minutes buffering,buffering..then 1 , 2 Minutes fine..Today since 10 Minutes no Chance to write,see anything..But i can open at the same Time other Sites and all is fine.Connection, Speed everything..I have no Idea..No Chance with PC.It looks like my Fritzbox has Problems with something at Bellazon ( IP Adress Problem.).When my Smartphone works via my Router ( Fritz Box ) i get Trouble. Turning off my Router Connection and Bellazon is loading fine..Problem is, i can watch via my Phone but i can not contribute,add Pics at these Way..Hope everyday that the Problems go away as fast as they come. Anyway,thanks for Reply maddog.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...