Jump to content
Bellazon

Issue with making a quote reply with pictures in them.


Ness
 Share

Recommended Posts

I'm having an issue with this board whenever I quote someone's comment to reply and there's a picture within their original statement (an "attached" photo). Basically, when I make a reply with their quote which also has an "attached" picture in it, the picture doesn't show up in my reply. Why is that? It seems to work for everyone else. And it worked for me once. I double checked the HTML codes and all that stuff and everything seemed perfect. Just when I made the reply, the photo still doesn't show up. What's the deal? This appears to only be happening in the babe sections of the forums.

Link to comment
Share on other sites

Hmm..sometimes when the attachments are old they don't show up. :idk:

You know, I was thinking along the lines of that, but I've tried doing it to some recent attachments, including my very own, and it still doesn't work. The code for the attachments doesn't even show up anymore within my reply before I hit the reply button. Just what was said in the post I'm quoting. Doesn't really make sense. Since it does work with the attachments I post in the General Talk forum. It's like the board itself is deciding when and when not to cooperate.

Link to comment
Share on other sites

Well then it just might be your computer. :p

Possible, but highly doubt it. I'm a member of dozens of different types of forums and I've never encountered an issue like this.

Link to comment
Share on other sites

I'm pretty sure that's normal. The attached images that show up when quoted are those that were inserted into the body of the post I believe :flower:

No, you're misunderstanding. The actual photo (the attachment) is supposed to show up whenever I do a quote reply. But instead, all that shows up is the code in the quote reply. And now, all that shows up is nothing but the statement made by that person. No photo, no code, no nothing.

Link to comment
Share on other sites

Here's a sample of what I mean. Look for my post after this one.

Look there's nothing here but my original comment. Where's the attachment that's supposed to be here within the quote?

Link to comment
Share on other sites

Here's a sample of what I mean. Look for my post after this one. post-16198-1185875257_thumb.jpg

Look there's nothing here but my original comment. Where's the attachment that's supposed to be here within the quote?

Okay it works here, but that's what I've been talking about. When I've done this exact gesture before, the picture wouldn't show, just the code.

Here's a link to what I'm talking about where it "sometimes works". I've made three such "quote replies" on this page in this thread I'm about to show you. The last one I made works, but the first two don't.

Click here.

Here's another link to what I'm talking about. The first post I made in this thread where I quoted someone with an "attachment" just shows the code in my reply, when it should be the photograph.

My second reply on this page shows me quoting someone with four Jessica Alba pictures, yet the code doesn't even show for the person's attachments. Just the little smiley face that was inserted at the beginning of their post.

Click here.

Link to comment
Share on other sites

The first one works because the user included the attachment into the body.

On the second one the user didn't. Everytime you see the attachements below "Attached thumbnail(s)", you won't be able to quote it.

Then why is it in this post here, it doesn't work?

But someone else did the exact thing I did a page earlier, and it worked. You can see that here.

Link to comment
Share on other sites

Its just how IPB works, has nothing to do with us. If its on the same page quote then it will work, if it is on a different page it will not. And for it to work onthe same page it has to be an inline attachment. sry nothing we can do

Oh that's really weird. But I guess I understand. It has to be on the same page, and an inline attachment. I just wish that was explained somewhere instead of me having to do all of this investigating.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...