Jump to content
Bellazon

Problem With Accessing BZ


azymux
 Share

Recommended Posts

I realize that there is already a thread being used for reporting issues with accessing Bellazon, but I wanted to create a new thread now that we have completed a bunch of changes on the systems. The site should be much faster now for nearly everybody!

If you are having any problems accessing Bellazon, please let me know in this thread or you can send me a PM. The more details you can provide, the better. The following pieces of information are really helpful when there are issues accessing the site:

- Date and time of the problem

- Your timezone!

- Obviously a description of the issue

- If you are really inspired, a traceroute to bellazon.com can be really useful for connectivity problems :)

The chances are, if you are having problems, there are probably others that are having problems as well!

Thanks!

Link to comment
Share on other sites

Thanks for your help. I like the new site colors, by the way. It all looks good. Possibly you changed the default font too?

Sunday-Monday, I experienced intermittent trouble accessing the site. Will post a tracert if I have trouble again.

If anyone is curious, tracert in Windows is not too difficult. From a DOS window,

tracert bellazon.com

Here is a page on it:

http://www.dotcomunderground.com/blogs/200...e-from-windows/

and here is my current result:

2 10 ms 9 ms 9 ms adsl-75-6-255-254.dsl.pltn13.sbcglobal.net [75.6

.255.254]

3 10 ms 10 ms 10 ms 64.164.107.1

4 10 ms 10 ms 10 ms bb1-g15-0.pltnca.sbcglobal.net [151.164.93.231]

5 12 ms 10 ms 11 ms ex1-p10-0.eqsjca.sbcglobal.net [151.164.191.66]

6 11 ms 11 ms 11 ms 151.164.251.146

7 11 ms 10 ms 10 ms pr2-ge-2-0-0.SanJoseEquinix.savvis.net [204.70.2

00.130]

8 * * * Request timed out.

9 23 ms 22 ms 23 ms cr1-pos-0-2-5-0.lay.savvis.net [204.70.203.46]

10 22 ms 21 ms 22 ms dpr1-so-7-0-0.losangelesequinix.savvis.net [204.

70.203.45]

11 24 ms 25 ms 53 ms bpr3-so-0-0-0.losangelesequinix.savvis.net [204.

70.194.173]

12 22 ms 23 ms 22 ms 208.174.196.50

13 28 ms 26 ms 26 ms w00t.polarfx.com [66.34.195.11]

Trace complete.

C:\>

Link to comment
Share on other sites

2 10 ms 9 ms 9 ms adsl-75-6-255-254.dsl.pltn13.sbcglobal.net [75.6.255.254]

3 10 ms 10 ms 10 ms 64.164.107.1

4 10 ms 10 ms 10 ms bb1-g15-0.pltnca.sbcglobal.net [151.164.93.231]

5 12 ms 10 ms 11 ms ex1-p10-0.eqsjca.sbcglobal.net [151.164.191.66]

6 11 ms 11 ms 11 ms 151.164.251.146

7 11 ms 10 ms 10 ms pr2-ge-2-0-0.SanJoseEquinix.savvis.net [204.70.200.130]

8 * * * Request timed out.

9 23 ms 22 ms 23 ms cr1-pos-0-2-5-0.lay.savvis.net [204.70.203.46]

10 22 ms 21 ms 22 ms dpr1-so-7-0-0.losangelesequinix.savvis.net [204.70.203.45]

11 24 ms 25 ms 53 ms bpr3-so-0-0-0.losangelesequinix.savvis.net [204.70.194.173]

12 22 ms 23 ms 22 ms 208.174.196.50

13 28 ms 26 ms 26 ms w00t.polarfx.com [66.34.195.11]

Interesting that Savvis is causing you to lose so much time between San Jose and Los Angeles (if the hostnames really are accurate, of course). I have been watching our systems pretty closely over the past few days and I have not seen anything causing these reports of problems. It really does seem to be upstream providers, which is difficult to fix without having many different bandwidth providers simultaneously....

Thanks a lot for posting this!

Link to comment
Share on other sites

Just a heads up that there is a problem with your site for Verizon FiOS customers and possibly DSL as well.

When accessing your site, it hits www.bellazon.com, then bellazon.com and then back to www.bellazon.com. Soonafter, it brings up DNS Assistance, which is a Verizon-branded Yahoo search that you get for invalid or inaccessible sites. If you have this problem too, you can attempt the opt-out instructions here, which somehow restores access to Bellazon.

Under normal circumstances, this should never happen. I've only encountered it with this site. IE 7 and Firefox 2.0.0.11.

Link to comment
Share on other sites

9:38P PST Thurs Dec 06 2007

Problem loading page

Server not found

2 10 ms 10 ms 10 ms adsl-75-6-239-254.dsl.pltn13.sbcglobal.net [75.6

.239.254]

3 10 ms 9 ms 10 ms 64.164.107.1

4 9 ms 15 ms 10 ms bb1-10g2-0.pltnca.sbcglobal.net [151.164.42.100]

5 10 ms 11 ms 11 ms ex2-p12-0.eqsjca.sbcglobal.net [151.164.94.47]

6 11 ms 11 ms 11 ms 151.164.251.246

7 17 ms 17 ms 17 ms vlan89.csw3.SanJose1.Level3.net [4.68.18.190]

8 16 ms 17 ms 18 ms ae-83-83.ebr3.SanJose1.Level3.net [4.69.134.233]

9 31 ms 20 ms 32 ms ae-2.ebr3.LosAngeles1.Level3.net [4.69.132.10]

10 20 ms 32 ms 19 ms ae-68.ebr1.LosAngeles1.Level3.net [4.69.135.9]

11 20 ms 20 ms 20 ms ge-4-2.ipcolo2.LosAngeles1.Level3.net [4.68.102.

139]

12 20 ms 20 ms 20 ms WBS-CONNECT.ipcolo2.LosAngeles1.Level3.net [4.71

.36.202]

13 21 ms 20 ms 20 ms 64.93.64.74

14 28 ms 23 ms 22 ms lax4-cust77-v149.net2ez.com [64.93.75.14]

15 21 ms 22 ms 22 ms 72.10.63.210

16 23 ms 24 ms 23 ms acmkokiscm.gs01.gridserver.com [64.13.203.47]

Trace complete.

*****

9:48P PST Thurs Dec 06 2007

Bellazon (Powered by Invision Power Board)

2 9 ms 9 ms 10 ms adsl-75-6-239-254.dsl.pltn13.sbcglobal.net [75.6

.239.254]

3 10 ms 9 ms 9 ms 64.164.107.1

4 10 ms 10 ms 10 ms bb1-g15-0.pltnca.sbcglobal.net [151.164.93.231]

5 11 ms 11 ms 10 ms ex1-p9-0.eqsjca.sbcglobal.net [151.164.191.201]

6 12 ms 11 ms 11 ms asn3561-savvis.eqsjca.sbcglobal.net [151.164.89.

134]

7 25 ms 18 ms 11 ms pr2-ge-2-0-0.SanJoseEquinix.savvis.net [204.70.2

00.130]

8 31 ms 41 ms 30 ms cr1-loopback.sfo.savvis.net [206.24.210.70]

9 24 ms 24 ms 23 ms cr1-pos-0-2-5-0.lay.savvis.net [204.70.203.46]

10 22 ms 22 ms 22 ms dpr1-so-7-0-0.losangelesequinix.savvis.net [204.

70.203.45]

11 22 ms 21 ms 20 ms bpr3-so-0-0-0.losangelesequinix.savvis.net [204.

70.194.173]

12 24 ms 23 ms 25 ms 208.174.196.50

13 22 ms 23 ms 22 ms w00t.polarfx.com [66.34.195.11]

Trace complete.

*****

9:51P-9:55P PST Thurs Dec 06 2007 (while I was trying to post)

Problem loading page

Server not found

2 10 ms 9 ms 10 ms adsl-75-6-239-254.dsl.pltn13.sbcglobal.net [75.6

.239.254]

3 20 ms 11 ms 12 ms 64.164.107.1

4 10 ms 10 ms 10 ms bb1-g15-0.pltnca.sbcglobal.net [151.164.93.231]

5 11 ms 10 ms 11 ms ex1-p9-0.eqsjca.sbcglobal.net [151.164.191.201]

6 11 ms 11 ms 11 ms asn3561-savvis.eqsjca.sbcglobal.net [151.164.89.

134]

7 11 ms 10 ms 11 ms pr2-ge-2-0-0.SanJoseEquinix.savvis.net [204.70.2

00.130]

8 28 ms 29 ms 28 ms cr1-loopback.sfo.savvis.net [206.24.210.70]

9 49 ms * 24 ms cr1-pos-0-2-5-0.lay.savvis.net [204.70.203.46]

10 23 ms 22 ms 44 ms dpr1-so-7-0-0.losangelesequinix.savvis.net [204.

70.203.45]

11 21 ms 20 ms 20 ms bpr3-so-0-0-0.losangelesequinix.savvis.net [204.

70.194.173]

12 24 ms 25 ms 25 ms 208.174.196.50

13 23 ms 23 ms 23 ms w00t.polarfx.com [66.34.195.11]

Link to comment
Share on other sites

It turns out I did find an issue with our DNS (Domain Name System) for Bellazon. I had incorrectly defined the SOA MNAME field (RFC 2181) of the DNS information. It turns out that most ISP's did not have any issues with it, but I did find a few that had problems. I corrected these this morning so that should help fix a few places that were having difficulties.

There are still a few issues that seem to be related to upstream providers (failing traceroutes) that I am still trying to sort out.

Thank you to everyone who has been taking the time to report any issues that have been found. It sure makes this a lot easier!

Link to comment
Share on other sites

Just a heads up that there is a problem with your site for Verizon FiOS customers and possibly DSL as well.

When accessing your site, it hits www.bellazon.com, then bellazon.com and then back to www.bellazon.com. Soonafter, it brings up DNS Assistance, which is a Verizon-branded Yahoo search that you get for invalid or inaccessible sites. If you have this problem too, you can attempt the opt-out instructions here, which somehow restores access to Bellazon.

Under normal circumstances, this should never happen. I've only encountered it with this site. IE 7 and Firefox 2.0.0.11.

Link to comment
Share on other sites

9:38P PST Thurs Dec 06 2007

Problem loading page

Server not found

:: snip ::

14 28 ms 23 ms 22 ms lax4-cust77-v149.net2ez.com [64.93.75.14]

15 21 ms 22 ms 22 ms 72.10.63.210

16 23 ms 24 ms 23 ms acmkokiscm.gs01.gridserver.com [64.13.203.47]

Trace complete.

:: snip ::

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...