Jump to content
miixed

Desktop Question?

Recommended Posts

For MONTHS i've had a plain black background. Boring right? Well heres why:

One day my lil brother decideds to go into my room when I'm not in it, and bang on my keyboard. Ever since then, the icons on my desktop show up black instead of blending in with any background I choose. Heres a couple pics to explain better.

how my desktop looks now:

post-861-0-1446025623-4401_thumb.jpg

how it looks if I try and use a background other than black: :yuckky:

post-861-0-1446025623-51161_thumb.jpg

can someone help me please?

Share this post


Link to post
Share on other sites

I know, it`s german, but I think you understand what I want to show :D

At first to right-click on desktop and then click on " attributes" or it`s called in english. And then try this

post-799-0-1446025624-39652_thumb.jpg

Share this post


Link to post
Share on other sites

It didnt work :(

The only thing that changed was now there isn't so much black around the actual icon, but the text still has a black background

Share this post


Link to post
Share on other sites

What I think is wrong is the following.

(you have to make sure that hidden files and protected OS system files are visable)

Go to c:/WINNT and find the file ShellIconCache (it will be hidden). Delete that file and reboot your computer, all the icons should refresh and then you should see them normaly again.

Share this post


Link to post
Share on other sites
What I think is wrong is the following.

(you have to make sure that hidden files and protected OS system files are visable)

Go to c:/WINNT and find the file ShellIconCache (it will be hidden). Delete that file and reboot your computer, all the icons should refresh and then you should see them normaly again.

<{POST_SNAPBACK}>

I hope im not asking a stupid question, but where is "c:/WINNT" :blush:

Share this post


Link to post
Share on other sites

go to My Computer, then the C: drive, then the folder WINNT.

if you havent enabled show hidden files here is how you do it

http://www.microsoft.com/resources/documen...extensions.mspx

Share this post


Link to post
Share on other sites

Try this

Go to your "Control Panel"

Click on "Performance and Maintaince"

Click on "Adjust Visual Effects"

Scroll down and check or uncheck "Use drop shadows for icon labels on desktop"

Share this post


Link to post
Share on other sites

If none of that works, you could try Tweak UI from the Microsoft Powertoys range (it's free). Don't know if anything in there will help your specific problem, but there are a whole bunch of icon options (as well as other goodies).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Do Not Sell My Personal Information