Jump to content
sdstealth

Search does not work on Chrome mobile

Recommended Posts

I have been using the forum for years from my iPhone. After the recent forum changes to the user interface the search no longer works inside a particular thread. I used to be able to search within a thread and now when I tap the search button from inside a thread nothing happens. 

 

What can we do to restore this function?

Share this post


Link to post
Share on other sites
4 hours ago, sdstealth said:

I have been using the forum for years from my iPhone. After the recent forum changes to the user interface the search no longer works inside a particular thread. I used to be able to search within a thread and now when I tap the search button from inside a thread nothing happens. 

 

What can we do to restore this function?

 

Fixed, let me know if you find other issues. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×
×
  • Create New...