Jump to content
Bellazon

Problems and Suggestions for BZ - Post Here


Joe > Average
 Share

Recommended Posts

Thanks maddog for all your work! Going fast yes :)

But Hey, I'm not annymous anymore! Tryed logging out and logging back in, but they'res an *by my name, and it says I'm private. But you can clearly see me :p

Also, did you figure out the avi issue I was talking about?

Link to comment
Share on other sites

Oh okay, so I (besides mods ect.) can only see my name on the bottom? And am I still showing up as the anonymus user when I'm viewing a thread?

And would love it if you could check into the avatar issue I was talking about :)

Link to comment
Share on other sites

Hi everyone,

I noticed that when I try to search for a term (search in "Forums" - display results "as posts" - sorting "Last Update Time"), results are not in descending order but in casual order (so it appears to me...) and they're listed by topic...all the posts with that term in a topic, then all the posts with the same term in another topic and so on.

I tried searching for photographers name...i.e., Terry Richardson...and the result is a list of posts from Natasha Poly's topic from 2012 to 2008 in the 1st page, then again Natasha Poly from 2011 to 2010 in 2nd, then Doutzen Kroes from 2010 to 2009, then Daria Werbowy from 2011 to 2007, with some random addiction of Natasha.

That's weird :chicken:

Thank you

I wrote that that issue was fixed but that's not true...

Same problems today

Thanks

Link to comment
Share on other sites

Uhm, is it just me or is something wrong with the moving avatars? They seem to be frozen in midth?

At first I thought I made a mistake while uploading it, but then I realised it happens with the other avis, too! :unsure:

Link to comment
Share on other sites

Uhm, is it just me or is something wrong with the moving avatars? They seem to be frozen in midth?

At first I thought I made a mistake while uploading it, but then I realised it happens with the other avis, too! :unsure:

I am on my work computer and it seems to give me issues with motion avatars. They either don't move initially, or they only move partially and flashes :/

It is fine when I am using my laptop at home though.

Link to comment
Share on other sites

  • maddog107 changed the title to Problems and Suggestions for BZ - Post Here

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...