Jump to content
Bellazon

Problems and Suggestions for BZ - Post Here


Joe > Average
 Share

Recommended Posts

On 12/2/2020 at 4:40 AM, maddog107 said:

Are you still having issues with this? I havent been able to reproduce the issue. 

 

Thanks MD. My activity stream is certainly back in the land of the living, although it would appear that Instagram embeds are still an issue.

Link to comment
Share on other sites

On 12/4/2020 at 9:52 PM, TheIndustrialist said:

You mean mine ? Or was there one before? And why is it admin-only anyway?

 

On 12/4/2020 at 9:56 PM, elfstone said:

Actually, the one I'm talking about was created by jorex79

 

It has all the hallmarks of a model delete request but we keep track of all of the ones we receive and I'm not seeing Priscillia on the list. Bear with me guys and I'll see if it's possible to locate.

Link to comment
Share on other sites

On 12/4/2020 at 4:45 PM, TheIndustrialist said:

I asked the admins but no one answered. Why was my Priscillia Ricart thread deleted? Is there a problem with her? There isn't any thread about her so that wasn't a duplicate.

 

On 12/4/2020 at 4:48 PM, elfstone said:

It's still there but only mods have access to it. 

 

I used the Search function on the top left and found this:

I even logged out to test the link and I am still able to access it. Maybe @Michael* unlocked it? :idk: Anyway, I am going to go ahead and merge with the new thread created :thumbs_up:

Link to comment
Share on other sites

Just now, TheIndustrialist said:

Do you mean that some models reach out to the website and ask for threads about them to be deleted?

 

Yeah, when we receive delete requests from models, we usually make the threads admin-only so that we can keep a record of what's been removed and why.

Link to comment
Share on other sites

16 minutes ago, PinkCouture said:

 

 

I used the Search function on the top left and found this:

I even logged out to test the link and I am still able to access it. Maybe @Michael* unlocked it? :idk: Anyway, I am going to go ahead and merge with the new thread created :thumbs_up:

Yes this didn't show up in the search engine two days ago.

Link to comment
Share on other sites

23 hours ago, SympathysSilhouette said:

 

2 hours ago, Stormbringer said:

Hate coming with this here again but the activity streams (Unread Content, etc. so I guess the search function too) doesn't seem to be working since yesterday.

 

1 hour ago, elfstone said:

Guys! I think the streams might be frozen, again! :ninja:

 

Thanks guys for the heads up. Rough air ahead, we're in for some chop. :alien:

Link to comment
Share on other sites

15 hours ago, Shepherd said:

Forum uploader is not working.

 

14 hours ago, Enrico_sw said:

^ Yep, same for me. I can't upload pics.

 

14 hours ago, Stormbringer said:

I was coming to report the same:  I can't upload images :chicken:

 

13 hours ago, elef said:

It looks like attachments also don't work. After uploading a file, I get an error message saying that it "could not be saved".

 

Ta everyone. As luck would have it, I've a specially modified searchlight with a stylised BZ logo affixed to it for just such an occasion.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...