Jump to content
Bellazon

Problems and Suggestions for BZ - Post Here


Joe > Average
 Share

Recommended Posts

32 minutes ago, maddog107 said:

Can you link me to the post in question? Thanks

 

It happens to all images that are uploaded on bellazon. Yes, if you hit right click/open image in new tab, the problem goes away. But if you just click on it to see it in full size it shows the bug. It started about two weeks ago, before that it worked fine. Here's a link to a similar post:

 

 

Link to comment
Share on other sites

19 hours ago, Syria said:

 

It happens to all images that are uploaded on bellazon. Yes, if you hit right click/open image in new tab, the problem goes away. But if you just click on it to see it in full size it shows the bug. It started about two weeks ago, before that it worked fine. Here's a link to a similar post:

 

 

 

Thanks, looks like a z-index issue. I will take a look in the next few days. Thanks for letting me know. 

Link to comment
Share on other sites

Something is embedded on Lorena Rae's page that causes it to trip a "ther is a problem with this page and it is being reloaded" message over and over. I can't load it anymore. The same thing happens on Dasha Malygina's page. I'm using an iPad Air 2 and these are the only two pages I have experienced this issue with. It's been happening for about two weeks with Lorena and I noticed it with Dasha Wed 9/6. 

image.jpg
Link to comment
Share on other sites

On 9/9/2016 at 3:44 AM, bebop2015 said:

Something is embedded on Lorena Rae's page that causes it to trip a "ther is a problem with this page and it is being reloaded" message over and over. I can't load it anymore. The same thing happens on Dasha Malygina's page. I'm using an iPad Air 2 and these are the only two pages I have experienced this issue with. It's been happening for about two weeks with Lorena and I noticed it with Dasha Wed 9/6. 

image.jpg

 

Have you tried a different browser? Or upgrading your current one?

 

Looks ok to me on Chrome.

 

 

Screen Shot 2016-09-10 at 9.09.20 AM.png
Link to comment
Share on other sites

The way the page numbering on the site works seems to have changed. The old way used to put "/page_st_<number>" at the end of the url, whereas now it puts "/?page=<page nr>" at the end. This means old bookmarks won't work.

 

Also, in the new way, if I click on a page number, eg. page 105, it puts "/?page=105" on the end of the URL - that will work okay with new bookmarks. But if on page 107 and I click around where it says "Page 107 of 107" it allows me to enter a page number to go to. If I enter "105" in the box and click "Go", it goes to page 105, but the URL it goes to doesn't have any number after it, so I can't then bookmark that page of the thread (the bookmark will go to the first page of the thread).

Link to comment
Share on other sites

2 hours ago, U.K. said:

The way the page numbering on the site works seems to have changed. The old way used to put "/page_st_<number>" at the end of the url, whereas now it puts "/?page=<page nr>" at the end. This means old bookmarks won't work.

 

Also, in the new way, if I click on a page number, eg. page 105, it puts "/?page=105" on the end of the URL - that will work okay with new bookmarks. But if on page 107 and I click around where it says "Page 107 of 107" it allows me to enter a page number to go to. If I enter "105" in the box and click "Go", it goes to page 105, but the URL it goes to doesn't have any number after it, so I can't then bookmark that page of the thread (the bookmark will go to the first page of the thread).

 

Can you post some examples? And when did it stop working? I dont think the URL has changed since we did an upgrade form v3 -> v4 probably a year ago. 

Link to comment
Share on other sites

5 hours ago, maddog107 said:

 

Can you post some examples? And when did it stop working? I dont think the URL has changed since we did an upgrade form v3 -> v4 probably a year ago. 

Example:

The Totally Spurious Victoria's Secret Thread - Page 53 - General Babe Discussion

See the link above - it's supposed to go to page 53. The link has "/page__st__1040" at the end. But it goes to the first page.

I'm sure it was more recent than a year ago. I'm guessing less than a month (probably within the last week or 2?). Perhaps you were still supporting the old way until recently even though the new way was used too.

 

Also links like "forum_name/page-85" used to work, but now no longer do.

 

But the "Go to page" option (that I described in the 2nd paragraph in the previous post) still doesn't work for bookmarking new bookmarks, since it doesn't put a page identifier (eg. "/?page=105" or whatever) on the end of the URL. So if I select "Go to page" then enter "105" and try and bookmark it, it will bookmark but the bookmark will go to the first page of the thread, not whatever page I want to bookmark.

Link to comment
Share on other sites

On 9/4/2016 at 1:36 PM, Stromboli1 said:

 

Right click view image makes it go away.

 

On 9/4/2016 at 2:10 PM, Syria said:

 

It happens to all images that are uploaded on bellazon. Yes, if you hit right click/open image in new tab, the problem goes away. But if you just click on it to see it in full size it shows the bug. It started about two weeks ago, before that it worked fine. Here's a link to a similar post:

 

 

 

The image bug has been resolved. Please let me know if you still see the issue. Thanks

Link to comment
Share on other sites

4 hours ago, maddog107 said:

The image bug has been resolved. Please let me know if you still see the issue. Thanks

 

It seems that only part of it has been resolved. You can see the images now clear in the upper section, but the lower section is still covered by those 'theme', 'contact us' (etc) stuff. And when you open a picture and scroll down, it scrolls down the background, not the picture. 

 

1.jpg 2.jpg

Link to comment
Share on other sites

9 minutes ago, frenchkiki said:

It's set like this and I receive email when i have a new PM

 

notification.jpg

 

Just scroll down the page and toggle your settings to your liking.

 

There will be more settings like the picture I posted.

 

Don't forget to "Save" your changes too.

Link to comment
Share on other sites

When I post image links into the post box, it's changing the code and messing it up. :idk: I have no idea why, because I posted two images just fine and then went to edit in a third and it started doing this. Wouldn't let me post it properly in a new post either, and I tested a couple different threads as well, as well as different image links. 

 

 

IMG_0770.PNG IMG_0771.PNG

Link to comment
Share on other sites

On 9/16/2016 at 9:50 PM, Syria said:

 

It seems that only part of it has been resolved. You can see the images now clear in the upper section, but the lower section is still covered by those 'theme', 'contact us' (etc) stuff. And when you open a picture and scroll down, it scrolls down the background, not the picture. 

 

1.jpg 2.jpg

Thanks ill take a look. 

Link to comment
Share on other sites

On 9/16/2016 at 9:50 PM, Syria said:

 

It seems that only part of it has been resolved. You can see the images now clear in the upper section, but the lower section is still covered by those 'theme', 'contact us' (etc) stuff. And when you open a picture and scroll down, it scrolls down the background, not the picture. 

 

1.jpg 2.jpg

 

Can you please try now? Thanks

Link to comment
Share on other sites

  • maddog107 changed the title to Problems and Suggestions for BZ - Post Here

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...