Jump to content
Bellazon

Can't upload pics to bellezon anymore


p-guy
 Share

Recommended Posts

A while back they made a change (it also impacted the ability to open a pic if you were not logged in as a user), but ever since then I cannot upload a pic to any forum.

I browse and select the image and click upload and it just sits there uploading. I have let it go as long as an hour for a pic that's less than 200K

ANY IDEAS?????

Link to comment
Share on other sites

Well My pc has never been that bad...but whenever mine slows down, i just clean it up with Spybot getting rid of that exess spaywere and adaware(excellent!!) After that it seems to run fine again. Apart from that i can't really help you :idk:

May seem obvious but it might help

Link to comment
Share on other sites

A while back they made a change (it also impacted the ability to open a pic if you were not logged in as a user), but ever since then I cannot upload a pic to any forum.

I browse and select the image and click upload and it just sits there uploading. I have let it go as long as an hour for a pic that's less than 200K

ANY IDEAS?????

can you give us more info? like what browser and version you are useing? also operating system would help too

Link to comment
Share on other sites

Thanks for the input so far. I have a spyware and virus detector running all the time.

I am running a IBM Thinkpad with 2MG of memory. Windows XP Professional and using Mozilla Firefox for a browser.

I wasn't having any issues at all until Bellezon changed something. It doesn't appear to me to be an issue with my PC being slow.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...